Announcement Announcement Module
Collapse

WARNING ABOUT FAKE BADGE LINKS

Dear Raidcallers,
Be careful about fake badge links, if in any badge form they ask you, to type your ID, Password, email address, those are fake , don't fill in those forms, real badge form asks for your Raidcall ID only. read the details in this post, please http://forum.raidcall.com/forum/main...ke-badge-links
See more
See less
Connect Error Code : Error 22 Page Title Module
Move Remove Collapse
This topic is closed
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connect Error Code : Error 22

    #1
    I'm STILL GETTING THIS FREAKING ERROR!!!!!!! Everytime i try to log in i get error code 22!!!!!

    I have NO firewall enabled, i have NO antivirus ever installed. I DON"T have a Nvidia Graphics Card.

    I've tried reinstalling RaidCall 3 times now, even deleted the folder completely. I have a dedicated T1 connection line running at 26mbps.

    Raidcall has been working fine for 2 months then yesterday all of a sudden (with no system changes) it just stops working and I keep getting this error...

    This is BS that no one is willing to help me seriously
    Last edited by kuehlwagen; 09-14-2013, 09:17 PM.

  • #2
    Now I'm even MORE PISSED OFF cause I just reformatted my whole @#$@ing computer to the original windows 8 state and it STILL DOESNT WORK!!!! ERROR CODE 22!! Even on a new username I created!!!! seriously pissed off right now WHERE IS THE SUPPORT?!?!?!

    Comment


    • gonzarm
      ★S.Mod★
      gonzarm
      commented
      Editing a comment
      Calm down, we all have our lifes and our times too.

      We answered yesterday so you have to be patient.

      Pay attention to what Kuehlwagen said.

  • #3
    Hey surefire1,

    please don't create more threads about that issue. You already created two threads in different forums.
    I'll also close the following thread:
    http://forum.raidcall.com/forum/main...-error-code-22

    So please use this thread so we have a single thread to discuss your issue.

    First of all please calm down. RaidCall is a company and they're working from Monday till Friday.
    As Gonzarm wrote here, error 22 means there is a problem with your connection.
    In the past most users from USA that reported that issue were living on a campus and their campus administrators added IP and port restrictions so users weren't able to use RaidCall.

    You could try to open your command line prompt (cmd.exe) and check where your packets to RaidCall servers get lost.

    Code:
    tracert 173.193.157.100
    tracert 159.253.146.138
    Greets,
    Kuehlwagen =)

    Comment


    • #4
      @kuehlwagen

      When I did a tracert on both of those IP#'s nothing came back wrong or anything. They both were perfectly fine.

      However, since you mentioned about tracert it gave me an idea that the problem may be within our modem itself. Sure enough, the problem was the modem needed to be cold booted to clear cache on it and it fixed it.

      The reason why I got so upset is because I went and completely reformatted my computer and had 0 result. I posted on the TECH forums and got 0 response after 2 days. Anyone would be pissed off. And the original post was posted on Thursday.

      Anyways its fixed now.

      Comment


      • #5
        I'm happy you were able to fix your problem.

        Greets,
        Kuehlwagen =)

        Comment


        • #6
          As the matter solved, post will be closed

          Comment

          Working...
          X